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1.  TYPICAL PARTS, ASSEMBLIES & DRAWINGS 
The examples below are typical: parts, assemblies, and drawings created with AutoCAD, 
“Inventor”. 
 

 
 

       1.1 A typical 3D solid modeled Inventor Part above. 
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1.2 Above a 3D solid modeled Inventor Assembly composed of many 3D solid modeled 
parts. 
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1.3 Multi-view dimensioned part drawing above. 
 
2. FINITE ELEMENT STRESS ANALYSIS 
 

 
 

2.1 Finite element stress analysis above of a solid modeled Inventor part is very fast and 
convenient. 
 
The “Stress Analysis” toolbar menu above is describer below. 

2.2 EXAMPLE:  STRESS ANALYSIS REPORT 

Analysis of PLATE-1 

Geometry and Mesh 

The Relevance setting listed below controlled the fineness of the mesh used in this 
analysis. For reference, a setting of -100 produces a coarse mesh, fast solutions and 
results that may include significant uncertainty. A setting of +100 generates a fine mesh, 
longer solution times and the least uncertainty in results. Zero is the default Relevance 
setting.  
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Bounding box dimensions represent lengths in 
the global X, Y and Z directions. 

Material Data 

The following material behavior assumptions apply to this analysis: 

• Linear - stress is directly proportional to strain.  
• Constant - all properties temperature-independent.  
• Homogeneous - properties do not change throughout the volume of the part.  
• Isotropic - material properties are identical in all directions.  

Results 

The table below lists all structural results generated by the analysis. The following section 
provides figures showing each result contoured over the surface of the part.  

Safety factor was calculated by using the maximum equivalent stress failure theory for 
ductile materials. The stress limit was specified by the tensile yield strength of the 
material.  

 
 
2.3 STRESS ANALYSIS EXAMPLE-1 

TABLE 1 
PLATE-1.ipt Statistics 

Bounding Box Dimensions 
3.0 in  
1.0 in  
0.375 in  

Part Mass 0.2965 lbm 
Part Volume 1.042 in³  
Mesh Relevance Setting 0 
Nodes 2171 
Elements 363 

TABLE 2 
Carbon Steel 

Young's Modulus 2.901e+007 psi 
Poisson's Ratio 0.29 
Mass Density 0.2846 lbm/in³  
Tensile Yield Strength 5.076e+004 psi 
Tensile Ultimate Strength 6.092e+004 psi 

TABLE 5 
Structural Results  

Name Minimum Maximum 
Equivalent Stress 410.1 psi  9.956e+004 psi 
Maximum Principal Stress -6589 psi  1.05e+005 psi  
Minimum Principal Stress -4.601e+004 psi 1.606e+004 psi 
Deformation 0.0 in  2.689e-003 in  
Safety Factor 0.5099 N/A 
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2.4 A steel bar with a hole is modeled above. 
  

 
 

2.5 Drop down menu: Applications > Stress Analysis is selected. 
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2.6 The “Choose Material” dialog box opens next and Carbon Steel is selected. 
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2. 7 Selections are made from the “Stress Analysis” toolbar. 
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2.8 The force “Location” is picked with the mouse pointer on the left end of the bar and a 
uniformly distributed load is applied on the shaded end surface. 
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2.9 The 10,000 lb force is applied to the hole, “Face” with the mouse pointer at the right 
end of the bar. 
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2.10 “Pin Constraint” is “Fix Axial direction”. 
 

 
 

2.11 The bar is divided into finite elements above and a stress and deflection analysis is 
performed automatically. 
 
2.12 After evaluating the stress analysis the fineness of the grid can be adjusted to 
improve accuracy. 
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2.13 “Stress Report” icon is selected from the, “Stress Analysis Toolbar”. 
 

 
Stress Report Icon on the “Stress Analysis Toolbar” 
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2.14 The stress analysis panel bar is shown above.  

A report is created in an HTML format.  

Use the Microsoft Internet Explorer options to save or print the report, as needed. 
 
 
3.  PIPING AND STRUCTURES 

 
 

3.1 Click on the, “Tube & Pipe” icon on the “Part Features” toolbar above to create the 
pipe run below. 
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3.2 Populate the piping route above by selecting: Browser > Edit > Select the nested route 
(Blue Lines) > Click the “Populate Route Tool” > The piping below will be created 
automatically conforming to the current piping specification. 
 

 
 

3.3 “Pipe Run” example. 
 
3.4 BEAMS AND PLATE CALCULATOR 
 

 
 

3.5 Click on the “Beam & Column Calculator” icon on the “Design Accelerator Toolbar” 
above to open the “Beam and Column Calculator” dialog box below.  
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3.6 Select a beam section above to begin the engineering calculation of a loaded beam. 
 

 
 
3.7 An I-section beam has been selected. 
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3.8 The location of a 10,000 lb concentrated load, “Radial force” at a distance of  80 inches 
from the left end of the beam has been typed in the box above. 
 
A distributed and any number of concentrated loads and supports can be added to the 
beam calculation. 
 
The “Calculate” button is next picked with the mouse. 
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3.9 The “Bending Stress” graph has been selected under the “Beam graphs” tab. 
 
The: Shear Force, Bending Moment, Deflection Angle, and Deflection Graphs are also 
available under “Graph Selection”. 
 
3.10 WELD CALCULATOR 
 

 
 

3.11 The Design Accelerator toolbar above allows access to the “Weld Calculator”. 
 
Selecting the, “Fillet Weld (Spatial Load) Calculator” option above will open the dialog box 
below. 
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3.12 A 2000 lb horizontal tension “Axial Force” Fz and 2000 lb vertical shear load “Bending 
Force” Fy have been applied to the welded bar in the “Fillet Weld (Spatial Load) 
Calculator” above. 
 
Note that “Fatigue Calculations” are also available. 
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3.13 Welds on both sides of the bar have been selected. 
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3.14 The “Calculate” button has been picked and the results are given above and can be 
printed by selecting “Notebook” icon in the top right corner. 
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14 of the 18 possible “Weld Forms” have been shown above. 

 
 
4. SPRINGS 
 

 
 
4.1 The “Design Accelerator” toolbar above includes the creation of: Compression, 
Extension, Torsion and Belleville Washer springs.  
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4.2 “Compression Spring Component Generator” above opens when the “Spring” icon is 
selected in the “Design Accelerator” toolbar. 
 
Enter the proposed spring minimum load length and outer diameter and pick the 
“Calculate” button. 
 
The spring below will be created automatically by following the steps above. 
 

 
 
4.3 The above Spring parameters: length, diameter, wire size, material, initial deflection, 
etc. can be edited and optimized later for an application. 
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4.4 SPRING DYNAMIC SIMULATION 
 
 

 
 
4.5 DYNAMIC SIMULATION PANEL above. 
 

   
 

4.6 Pick a point and drag to simulate spring extension and retraction in real time as 
illustrated above. 
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4.7 The two angle brackets below were created by the methods described in Section 16, 
“3D PART TO DIMENSIONED DRAWING”.  
 

 
 
4.8 The “Place Constraint” dialog box above will open when you click on the “Place 
Constraint” icon in the “Assembly Panel”. 
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4.9  Place constraints on the two surfaces as shown above. 
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4.10 Offset the two surfaces: 0.002 inches as above. 
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4.11  Click “Front” on the “View Box” in the top right corner on the Inventor window. 
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4.12 Click the above SW Isometric view on the “View Box” in the top right hand corner of 
the Inventor display or press the F6 key. 
 

 
 

4.13  Select BASE: 1 and right click the mouse. 
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4.14  The BASE part has been selected for modification. 
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4.15  Right click on the BASE surface shown above. 
 

 
 

4.16  Select “Point” on the, “2D Sketch Panel” to locate a, “Spring” part to be created. 
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4.17 Double click on each dimension that locates the, “Point” on the BASE surface and 
edit:: 0.47 becomes 1.000 inches above. 
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4.18  The point location dimensions have been eddited above. 
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4.19  Right click in the blue area and select “Finish Edit”. 
 



www.PDHcenter.com                       PDH Course G237                      www.PDHonline.org 

© John R. Andrew   Page 34 of 175 

 
 
4.20  The revised assembly is shown above. The dimensions will be made invisible later. 
  

 
4.21  Double click the TOP BRACKET part for editing. 
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4.22  Use the above procedure to place the point on the TOP BRACKET. 
Note the assembly of two brackets has been rotated using, “Orbit”.  
 

 
 

4.23  The TOP BRACKET is shown with point added. 
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4.24  Open the above assembly: File > SPRING ASSEMBLY > OK. 
 

 
 

4.25  Pick, “OK” and save, “Spring Assembly.iam” and its dependents. 
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4.26  Select: Applications > “Assembly” above for a rigid spring 3D drawing. 
 
Select: Applications > “Dynamic Simulation” for a flexible spring 3D drawing. 
 

 
 

4.27  If the above toolbar is not visible select: Tools > Customize > Toolbars > Design 
Accelerator > OK. 
 
4.28  Note each item listed in the above Dynamic Accelerator Toolbar is created in an 
UassemblyU.  
 

 
 

 
4.29  Dynamic simulations are created using the drop-down menu above by selecting: 
Applications > Dynamic Simulation. 
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4.30  Select, “Compression Springs” on the “Design Accelerator Toolbar” above. 
 

 
 
 
4.31  Select drop-down-menu: Tools > Customize > Toolbars > Browser Panel > OK. 
to obtain the, Model Menu or “Browser Panel” above. 

 

 
 
4.32  Select drop-down-menu: Tools > Customize > Toolbars > Browser Panel > OK. 
to obtain the,“Dynamic Simulation Panel” above. 
 

4.33  Click the, “Insert Joint” icon.     
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4.34  Select the, “Spring / Damper / Jack” option above. 
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4.35  The, “Insert Joint” menu above will open. 
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4.36  Pick Component Point-1 on the BASE point as shown above. 
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4.37  After rotating the two L bracket assembly above with, “Orbit” pick Component Point-
2 on the TOP BRACKET point. 
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4.38  The compression spring is created and inserted automatically with an unloaded 
length equal to the distance between upper and lower contact surfaces. 
 

 
 

4.39  Ensure that: Applications > Assembly > Dynamic Simulation, above has been 
selected. 
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4.40  Right click on “Sketch:1 in the Model or Browser Bar and un-click the “Visibility” 
check mark. 
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4.41  Make the point dimensions invisible as described above. 
 

 
 
4.42  Open: Applications > Dynamic Simulation. 
 

 
 
4.43  The spring returns in the Dynamic Simulation mode above. 
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4.44  Pick any point on the TOP BRACKET and drag up and down to extend and contract 
the spring in real time. 
 
 
5. SPUR, BEVEL, & WORM GEARS 
 

 
 
5.1 To open the, “Design Accelerator” toolbar above select drop-down-menu: Tools > 
Customize > Toolbars > Design Accelerator > Show > Close. 
 
Select “Spur Gear Generator” and the dialog box below will open. 
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5.2 Automatic modeling and dynamic simulation of gears below by typing values for: 
Number of Teeth, Diametral Pitch, Desired Gear Ratio, etc. as illustrated above. 
 

 
 
5.3 The Spur Gear pair above was automatically modeled from the input to the, “Spur Gear 
Generator”. 
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6. DESIGN ACCELERATOR 
 

 
 

6.1 Please read the list of Inventor engineered items that can be created or calculated with 
the, “Design Accelerator” toolbar above. 
 
6.2 This toolbar is very user friendly and includes engineering and design of the most 
common machine components and an, “Engineers Handbook”. 
 
7.  ENGINEER’S HANDBOOK 
 
7.1 A comprehensive, “Engineer’s Handbook” is included in Inventor’s Design Accelerator 
toolbar: 
 

1. Joints 
2. Shaft Generator 
3. Bearings 
4. Spring Generators 
5. Transmission Mechanisms 

6.  HTUBeam and Column CalculatorUTH 

7.  HTUTolerance Calculator UTH 

8.  HTUPlate Calculators UTH 
 
7.2 Example from the Engineer’s Handbook – Joints - Welded 
 
TU“Normal Stress” in Butt end weld loaded with bending in the plane perpendicular to the 
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plane of welded parts is one of many engineering calculations and formulas in Inventor’s 
“Engineers Handbook”. 

 

 
 
 
8.  ASSEMBLY 
 
Basic Inventor assembly procedures are described with illustrations. 
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8.1  Start a new UpartU: File > New File > Standard.ipt, as shown above.   
 

 
 

8.2  Create the, “END PACK GLAND” part above with the revolve section method as 
described in this course. 
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8.3 Create the, “BUSH”part also.  
 

 
 

8.4 Start a new UassemblyU: File > New File > Standard.iam, as shown above.   
 

 
 
8.5  Insert the first part of the assembly: Insert > Place Component > “END PACK GLAND” 
part. 
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8.6  The first part, “END PACK GLAND” above is fixed in space. All other parts can move 
relative to the first part. 
 

 
 

8.7  The Model Panel shows the “END PACK GLAND” part above is fixed in space with a 
tack. 
 

 
 
8.8  The “BUSH” part is inserted: Insert > Place Component > Select the “BUSH” part from 
the list of parts previously created. 
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8.9  Please read the, “Assembly Panel” list above.  This Panel is opened with: Tools > 
Customize > Toolbars > Assembly Panel. 
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8.10  Select: “Place Constraint” on the above “Assembly Panel” > Type > Selections ( Pick 
two round surfaces to be constrained) > Solution, as shown above and below. 
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8.11  Place Constraint is complete > OK. 
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8.12  An Inventor “Clamp” assembly is illustrated above.  
 

 
 
8.13  To apply a “Work Axis”: Pick on the “Part Features” toolbar above > 1 Work Axis > 
pick point 2 > Select “Orbit” and rotate to see face 3 > Pick point 3 > the “Axis” line 2-3 will 
be added. 
 



www.PDHcenter.com                       PDH Course G237                      www.PDHonline.org 

© John R. Andrew   Page 57 of 175 

 
8.14  The, “Model Panel” also called, “Browser Bar” above lists all components and all 
constraints in the, “Clamp Assembly” illustrated above. 
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8.15. Right click on, “Upper_Plate:2”  in the Model Panel list or on the Upper_Plate:2 part 
in the assembly and un-check Visibility. 
 



www.PDHcenter.com                       PDH Course G237                      www.PDHonline.org 

© John R. Andrew   Page 59 of 175 

 
 
8.16 The “Upper_Plate:2  is temporarily made invisible to allow a better view of the screw 
component.   
 
8.17.  Add a screw thread by double clicking on the round rod below. 
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8.18  On the above “Part Features” toolbar select, “Screw Thread” > OK to apply the screw 
thread to the round rod above. 
 

 
 
8.19  Right click in the blue area to open the above menu and select, “Finish Edit”. 
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8.20  The round rod above is now threaded. 
     
8.21  Pick, “Lower Plate:2” in the “Model Panel” and it will become visible again. 
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8.22 Pick one of the jaws of the clamp and drag-rotate it to a new position as shown above. 
 
 
9.  START A 3D PART 

  
9.1 Open AutoCAD, “Inventor” 2008, 2009 or 2010. 
 

 
 
9.2 Pick, “Quick Launch” to begin a new part as shown above or …... 
 

 
 
….. select “File > New” as shown above to begin a new part. 
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9.3  Pick, “Standard.ipt” when the New File dialog box opens. 
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9.4 Select drop-down menu “Format” and pick “Active Standard” as above. 
 

 
 

9.5  Pick the “Units” tab and change “Length” dimension units as required for the part. 
 
9.6  Select “inch” units for the proceeding example. 

 
10.  RECTANGULAR PLATE WITH HOLES 
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10.1  Under the 2D Sketch Panel pick “Two Point Rectangle”. 
 
Pick the rectangle top left corner (1), release the mouse button, and pick the bottom right 
corner (2) as shown below. 
 

 

 
 
10.2  Pick the rectangle start point 1 using the left mouse button. 



www.PDHcenter.com                       PDH Course G237                      www.PDHonline.org 

© John R. Andrew   Page 66 of 175 

10.3 Release the mouse button and drag to point 2. 
10.4  Press the mouse button at point 2. 
10.5  Press the escape button “Esc” to allow other commands. 

 

 
10.6 UOn the 2D Sketch Panel above pick “Auto Dimension” and all necessary dimensions 
and constraints will be added automatically. 
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10.7  Pick “Apply” and “Done” in the Auto Dimension dialog box. 
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10.8  Double click with mouse pointer, the 2.0405009 inch dimension to be edited. 
  

 
 
10.9 Type 4 to replace the 2.041 inches. 
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10.10   Both horizontal 4.000 and vertical 3.000 dimensions have been edited. 
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10.11 Pick, “Show Constraints” on the “2D Sketch Panel” shown above and pick the lines 
that have been sketched.  
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10.12  Base Line, parallel, and perpendicular constrain icons above indicate constraint 
types. 
 

 
 
10.13  Pick “x” to close each constrain icon. 
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10.14  Right click and select, “Done”. 
 

 
 

10.15  Right click and select, “Finish Sketch”. 
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10.16  The f5 key gives the 2D finished sketch view. 
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10.17  The f6 key gives the 3D isometric view. 
 

 
10.18 Pick, “Extrude” in the Part Features menu. 
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10.19  Pick the “Profile” shape to be extruded in the, “Extrude” dialog box above. 
10.20  Edit the “Distance” to read .500 in to be extruded. 
10.21  Pick “OK”. 
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10.22  The complete part file above may be saved. 
 
11.  SAVING A PART FILE 

 

 
 

11.1  Pick drop-down menu, “File” > Save As >  “COVER PLATE”. 
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11.2  Pick “Save” in the Save As dialog box above. 
 

 
 
11.3  Open the Inventor Part drawing by selecting:  File > Open. 
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11.4  Pick the new sketch surface (turquoise) above. 
11.5  Right click and pick “New Sketch”. 
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11.6  A sketch plane has been added. 
 
12. ROUND HOLES METHOD-1 

 

 
12.1  Pick “Center Point Circle”. 
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12.2  Pick Circle-1 center point approximate location at top left as shown above. 
12.3  Release mouse button and drag circle to approximate diameter. 
12.4  Pick circumference with mouse button to set Circle-1 size temporarily. 
12.5  Place mouse pointer over Circle-1 center point. 
12.6  Move mouse pointer to the approximate Circle-2 center at top right above. 
 
Note: Both circles do not have to be on the same center line.  
Hole size and location dimensions will be edited later. 
 
12.7  Pick Circle-2 center on center line between circles. 
12.8  Move mouse pointer vertically up to “Tangent Line”. 
12.9  Pick circumference with mouse button to set Circle-2 size temporarily. 
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12.10 Pick the, “Center Point Circle” icon on the 2D Sketch Panel and sketch bottom the 
right Circle-3. 
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12.11  Sketch 4 P

th
P circle as illustrated above. 

 

 
12.12  Select “Auto Dimension” shown above. 
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12.13  Edit each dimension by double clicking.   
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12.14  After dimensions have been edited, right click and select “Finish Sketch”. 
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12.15  Press f6 key for isometric view of the finished sketch above. 

 
12.16  Select “Hole”. 
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12.17  Edit diameter to value to read 0.500 in as shown above. 
12.18  Select “Through All”. 
12.19  Select the “Centers” and “From Sketch” tabs and pick each hole center point. 
12.20 Pick “OK”. 
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12.21  Finished part with round through holes. 
 
13.  ROUND HOLES METHOD-2 

 
13.1  Create a new rectangular plate with no holes by following the steps above. 
 
13.2  Select “Hole”. 
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13.3  Select 1 “Linear”. 
13.4  Edit hole diameter to 0.500 in. 
13.5  Select 2 “Face” and pick approximate hole location. 
13.6  Pick left edge of plate as dimension “Reference 1” and the .911 inch dimension will 
appear as shown below. 
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13.7  Edit reference dimension d4 (.911) to read 0.500 in as above. 
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13.8  Pick the top edge of the plate as “Reference 2”. 
13.9  Edit Reference Dimension 2 to read .500. 
13.10 Select, “Though All” and pick “Done”. 
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13.11  Completed part with four .500 dia. Through holes each placed by Method 2 
described above. 
 
 
14.  CIRCULAR HUB 
 
Open AutoCAD “Inventor” 2008, 2009 or 2010. 
 



www.PDHcenter.com                       PDH Course G237                      www.PDHonline.org 

© John R. Andrew   Page 92 of 175 

 
 

14.1 Pick, “Quick Launch” or close the dialog box above and select “New” in the “New 
File” dialog box below to begin a new part. 
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14.2  Pick “Standard.ipt”  when the New File dialog box opens. 
 
 

 
 

14.3 Sketch the section to be “Revolved” and the center line above.  
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14.4 Select “Auto Dimension” on the 2D Sketch Panel above and all “Constraints” will be 
added automatically. 
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14.5 Pick “Apply”. 
 

 
 
14.6 Dimensions have been applied by, “Auto Dimension” above. 
 

 
 
14.7  Select with mouse pointer the 1.756 inch dimension to be edited. 
 
14.8  Type 2.438 to replace the 1.756 inches and pick the check box or press the “Enter” 
key. 
 
DELETE UNWANTED DIMENSIONS 
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14.9  Pick the 1.053 inch and 45 degree dimensions created by, “Auto Dimension” and 
press the, “Delete” key to remove them. 
 

 
 
14.10 All dimensions have been edited above. 
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14.11 Right click the mouse and pick “Finish Sketch”. 
 



www.PDHcenter.com                       PDH Course G237                      www.PDHonline.org 

© John R. Andrew   Page 98 of 175 

 
 
14.12 The f5 key gives the 2D finished sketch view. 
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14.13  The f6 key gives the 3D isometric view. 
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14.14 Pick “Revolve” in the Part Features menu. 
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14.15  Pick the “Shape” to be revolved. 
14.16  Pick the “Axis” to that the shape will revolve around. 
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14.17  The “Revolved” part above may be saved. 
 
15. CIRCULAR PATTERN OF HOLES 
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15.1  Pick sketch surface (1) above. 
15.2  Right click to create a sketch plane. 
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15.3  Pick “Center Point Circle” on the 2D Sketch Panel as shown above. 
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15.4  Pick the hub center point above and sketch the approximate size of  circle. 
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15.5  Sketch the small Center Point Circle shown above. 
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15.6  Right click the mouse and select “Finish sketch”. 
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15.7  Pick “Hole” above. 
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15.8  Edit the, “Hole” dialog box: Placement (From Sketch), Centers (Pick the .500 diameter 
hole center point), Diameter (0.500 in), and Termination (Through All) values as shown in 
the, “Hole” dialog box. 
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15.9  One .500 inch diameter bolt hole has been created in the Hub. 
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15.10  Select, “Circular Pattern” in the “Part Features” menu shown above. 
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15.11  Pick the “Hole” Feature, Rotation Axis, Placement (4) and angle (360 degrees) in the 
“Circular Pattern” dialog box. 
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15.12  The part is finished with a circular pattern of 4 holes 0.500 inch diameter each. 
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15.13  To rotate a solid model in 3 dimensional space: Pick “Free Orbit” in the “Orbit” drop 
down menu above and drag the mouse pointer across the orbit circle to rotate the part. 
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15.14  The 3D solid modeled part is finished. 
 
 
16.  3D PART TO DIMENSIONED DRAWING 

 
Open AutoCAD “Inventor” 2008, 2009 or 2010. 
 
 
16.1 2D Sketch Panel - Quick Key Commands 

 

 
 

Line L 
Circle C 
Fillet F 

Offset O 
General Dimension D 

Trim X 
Text T 
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16.2 Pick “Quick Launch”. 
 

 
 

16.3 Pick dropdown menu: Format > Active Standard, as shown above. 
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16.4 Pick the, “Units” tab and change to “millimeters”. 
 

 
16.5  When Inventor is opened with, “Quick Launch” the “TOP VIEW” icon shown above is 
in the top right corner. 
 
16.6 The “ISOMETRIC VIEW” is the home view. 
 
16.7 Keep the TOP VIEW if it will be the first view sketched. 
 
16.8 Click each, “View” arrow to familiarize yourself with the different views. 
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16.9 Click on the FRONT VIEW arrow or other arrow to start the drawing in a different view. 
 
16.10 The FRONT VIEW has been selected above. 
 

 
 
16.11 On the “2D Sketch Panel” select “Two Point Rectangle”. 

 
 

16.12 Pick point 1 with the mouse pointer > release the mouse button > drag to point 2 > 
Press the left mouse key. 
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Pres Esc key to stop sketching. 
 

 
 
16.13 On the “2D Sketch Panel” select “Auto Dimension”. 
 

 
 
16.14 Press “Apply” and “Done”. 
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16.15 Double click on any dimension (d0 = 251.605 in the example above). 
 

 
 
16.16 Edit the dimensions 114 mm and 67 mm as shown above. 
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16.17 Pick “Center Point Circle”. 
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16.18  Pick the circle center point 1 above > Release mouse pointer > drag up to radius 
point 2 > press left mouse button > move pointer to center 1 > do not press mouse button 
> drag right to point 3. 
 

 
 
16.19 Pick point 3 > release mouse button > drag pointer to 4 > notice construction tangent 
line 2 to 4 > pick point 4. 
 

 
 
16.20 Pick “Line” on the 2D Sketch Panel shown above. 
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16.21 Pick “Line” on the 2D Sketch Panel shown above and sketch the line 2 to 4. 

 

 
 
16.22 Sketch the two circle tangent lines 1 and 2 above which may or may not be 
horizontal lines. 
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16.23a  Pick “Auto Dimension” on the 2D Sketch Panel or type D and add the dimensions 
above one by one manually. 
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16.23b  Pick the drop down menu arrow on the, “Perpendicular” constraint icon in the 
above 2D Sketch panel. 
 
 16.23c  Add horizontal constrains to the above upper and lower horizontal lines if they are 
not horizontal. 
 

 
 

16.24a  Right click and select, “Done” when the sketch is complete. 
 
16.24b  Sizes of shapes can be altered by editing dimensions later if desired. 
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16.25  Right click and select, “Finish Sketch” as shown above. 
 

 
 
16.26 The function key f5 gives the 2D view above. 
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16.27 The function key f6 gives the 3D isometric view. 
 

 
 
16.28 Pick “Extrude” in the Extrude Features menu. 
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16.29 Edit, “Distance” to 16 mm (1). 
16.30 Pick the, “Profile” tab in the, “Extrude” dialog box (2). 
16.31a Pick the profile to be extruded (3) and it will turn red. 
16.31b If the oblong shape had been selected, it would turn red and be extruded. 
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16.32 Click, “OK” to finish the extrusion. 
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16.33 Pick drop down menu “File” > Save As > HATAL. 
16.34 Browse for a folder to save the part file in. 
16.35 Right click on the front surface and select “New Sketch”. 

 
 
16.36 Pick “Two Point Rectangle” in the 2D Sketch Panel. 
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16.37  Pick point 1 and release the mouse button. 
16.38  Drag the rectangle to point 2 and press the mouse button. 
 

 
 
16.39  Pick “Offset” in the 2D Sketch Panel or type O. 
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16.40  Edit “Offset” to the new value 9.5 mm. 
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16.41 Right click and select “Done”. 
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16.42 Right click and select “Finish”. 
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16.43 The sketch is finished above. 
 

 
 
16.44 Pick “Extrude” or type E. 
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16.45  Edit “Distance” to 32 mm and pick the red profile. 
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16.46  Pick “OK” to finish the extrusion. 
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16.47  The finished part with extrusion is shown above. 
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16.48  Right click on the rectangular surface and start a new sketch. 
16.49  Sketch the two point rectangle shown above. 
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16.50  Extrude the red area a distance of 32 mm. 
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16.51  The part with extrusion is shown above. 
 

 
 
16.52Pick “Move Face”. 
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16.53  Pick the green face (1). 
16.54  Select the forward “Direction” shown above (2). 
16.55  Edit distance to 16 mm (3). 
16.56  Select, Apply (4). 
16.57  Select, “OK” (5) to complete the, “Move Face” extrusion. 



www.PDHcenter.com                       PDH Course G237                      www.PDHonline.org 

© John R. Andrew   Page 143 of 175 

 
16.58 The finished part is shown above. 
 

 
 
16.59 Select, “Hole” or type: H > Enter. 
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16.60. Complete steps 1 through 7 illustrated in the above “Hole” dialog box. 
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16.61  Save the finished part above. 
 
17. MULTI-VIEW DRAWING 
 
17.1 When Inventor is launched the, “Open” dialog box below will open. 
 
17.2 If Inventor is already launched select: File > Open, to open the dialog box below. 
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17.3 Select the part or assembly that has been created in Inventor in the, “Open” dialog 
box above that requires a dimensioned drawing to be created. 
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17.4 A drawing will be created of the part selected above. 
 

 
 

 
17.5 Pick: File New > Standard.idw (for a drawing) > Quick Launch, shown above to open a 
blank drawing. 
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17.6 A “C” size ANSI standard drawing template has opened. 
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17.7 Pick “Base View” in the Drawing Views Panel” above and the, “Drawing View” dialog 
box below will open. 

 

 
 
17.8  Select “Front” view in the, “Drawing View” dialog box above. 
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17.9 The Inventor, “Base View” above is dragged with the mouse pointer touching an edge 
on the part drawing shown above to the desired location on the drawing. 
 
 17.10 The Inventor, Base View” has been dragged to the normal, “Top View” area of the 
drawing above.  
 

 
 
17.11  Next pick: Insert > Model Views > Section View. 
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17.12  An alternate menu for, “Section View” is shown above: Right click the existing view 
and the above menu will open.  
 
17.13 Next, Right click, “Section View” as illustrated above. 

 

 
 

17.14 Pick point 1 with the mouse pointer and drag to point  2 on the part centerline where 
the, “Section View” cut will be made as above.   
 
17.15 The initial locations of points 1 and 2 can be relocated by dragging the end of the 
section line with the mouse pointer. 
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17.16  Right click to continue. 
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17.17 Place the Section View and edit the, “Section View” dialog box as shown above. 
 

 
 

17.18  The Top and section views are shown above. 
 

 
 
17.19  Pick “Projected View” in the Drawing Views Panel. 
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17.20  Place the Projected view with the mouse pointer as shown above. 

 

 
 
17.21  Right click and “Create View”. 
 

 
 
17.22 Pick “Projected View”. 
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17.23  Pick the Top View and drag in a direction approximately 45 degrees inclined 
upwards from the horizontal to create the Isometric View above. 
17.24  Right click and “Create View”. 
 

 
 
17.25 The 3 orthographic views and isometric view are shown above. 
 



www.PDHcenter.com                       PDH Course G237                      www.PDHonline.org 

© John R. Andrew   Page 156 of 175 

 
 
17.26 Move a drawing view by picking a corner and dragging in the desired direction. 
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17.27 The scale of the drawing views needs to be increased. 
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17.28 Select the, “Base View” (1) above. 
17.29 Right click and change the scale of all orthographic views. 
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17.30 The scale of the orthographic views has been increased from 1:1 to 2:1. 
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17.31  Pick view (1), right click on “Retrieve Dimensions”. 
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17.32 Select View (1). 
17.33 Pick outline (2). 
17.34 Select needed dimensions (3). 
17.35 Dimensions not selected will be deleted in this view but they may be added to the 
part in other views. 
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17.36 Right click and pick “Automated Centerlines”. 
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17.37 Pick “OK” to place the hole centerlines. 
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17.38 Center lines have been added to the view above. 
 

 
 
17.39 Hold the, “Ctrl” key and select all dimensions to be changed from inches to 
millimeters. 
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17.40 Change dimension units from inches to millimeters. 
 

 
 
17.41 Dimension units have been changed to millimeters. 
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Completed Drawing 
 

17.42 The completed drawing with 3 orthographic dimensioned views and one isometric 
view is shown above. 
 
17.43 If the above drawing was printed on a “C” size sheet of paper the text and 
dimensions would be 1/8 inch high, the industry standard. 

 
18.  INVENTOR: MENUS, TOOLBARS, & PANELS 
 
The Inventor menus listed below are included in this course.   
 
        A.  New File  
       B.  Format  
       C.  2D Sketch Panel 
       D.  Part features Toolbar 
       E.  Design Accelerator toolbar 
       F.  Stress Analysis toolbar 
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       G.  Dynamic Simulation toolbar 
       H.  Assembly Panel 
       I.   Drawing Views Panel 
A.  New File  
Start a new: Part, Assembly, Drawing, Weldment, Sheet Metal Part, Standard iPart, etc with 
the “New File” dialog box below. Libraries of “iParts” are available in the Inventor online, 
“Content Center” library.  

 
 
 
To open a: Part, Assembly, or Drawing: 
 
A.1  File > New > Standard.ipt (PART) 
A.2  File > New > Standard.iam (ASSEMBLY) 
A.3 File > New > Standard.idw (DRAWING) 

 
B.  Format 
 
To change dimension units: inches or millimeters: 
 

 
 
B.1  Format > Active Standard… 
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B.2  Units > inch or millimeter. 
 
C.  2D Sketch Panel 
Begin each 3 dimension solid modeled part with the 2D sketch Panel below. 

 
 
C.1 To open the 2D Sketch Panel: Tools > Customize > Toolbars tab > 2D Sketch Panel. 
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D.  Model or Browser Bar 
 
Click on part features in the Model panel (or Browser Bar) such as Extrusion2 below and 
edit. 

 
 

D.1 Open with: Tools > Customize >Toolbars tab > Browser Bar. 
 
E.  Part Features Toolbar 
 
Two dimensional sketches are converted into three dimensional solid objects with the 
“Part Features” tools below. 
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E.1 Open the above menu with: Tools > Customize > Toolbars tab > Part Features. 

 
F.  Design Accelerator toolbar 
“Design Accelerator” toolbar below makes creating the most common machine 
components easy and also includes an “Engineers Handbook” with many useful 
engineering formulas. 
 

 
 
F.1 Open the above menu with: Tools > Customize > Toolbars tab > Design Accelerator. 
 

 
G.  Stress Analysis Toolbar 
 
The stress distribution in the surfaces of 3D solid modeled parts are analyzed 
automatically with the use of the, “Stress Analysis Toolbar” below. 
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G.1 Open the above menu with: Tools > Customize > Toolbars tab > Stress Analysis 
Toolbar. 
 
 

 
 

G.2 Next open drop down menu: Applications > Stress Analysis. 
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G.3 The “Choose Material” dialog box opens next and Carbon Steel is selected in the 
above illustration. 

 
H.  Assembly Panel 
 
Parts are assembled with the, “Assembly Panel” below. 
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H.1 Open the above menu with: Tools > Customize > Toolbars tab > Assembly Panel. 
 
I.  Dynamic Simulation Panel 
Linkages move, pistons reciprocate, gears and cams rotate when Inventor’s, “Dynamic 
Simulation Panel below is applied. 
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I.1 Open the above menu with: Tools > Customize > Toolbars tab > Dynamic Simulation 
Panel. 
 
J.  Drawing Views Panel 
 
Drawing views are added automatically when icons in the, “Drawing Views Panel” below 
are selected. 

 
 
J.1 Open the above menu with: Tools > Customize > Toolbars tab > Drawing Views Panel. 

 
This is the end of: AutoCAD Inventor - Solid Modeling,  

Stress and Dynamic Analysis – course content. 
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